Youtube Bad Request

Discussion in 'Gaming' started by iK3VRR, Jan 26, 2009.

  1. iK3VRR

    iK3VRR Well-Known Member

    Age:
    31
    Posts:
    1,070
    Likes Received:
    0
    Joined:
    Dec 28, 2008
    Location:
    iLLaDeLPHiA, PA
    i have firefox and everytime I try to go on youtube, it says BAD REQUEST

    and dosnt let me load the page..
    but it works fine on IE ?
     
  2. narutogod

    narutogod New Member

    Age:
    36
    Posts:
    2
    Likes Received:
    0
    Joined:
    Feb 9, 2009
    Location:
    motha fukin drive
    uninstall firefox then reinstall it again and if dat dont work then jus use ie or chrome
     
  3. Nicasus

    Nicasus Been watching you all day

    Posts:
    4,809
    Likes Received:
    0
    Joined:
    Oct 28, 2005
    Location:
    The Netherlands
    Delete your cookies and clear your cache.

    I bet you haven't tried that one.
     
  4. .ZERO

    .ZERO Nig┬Łga wit a PSD

    Age:
    30
    Posts:
    2,220
    Likes Received:
    1
    Joined:
    May 28, 2006
    Location:
    #gamerenders
    This.
     
  5. dalecyt

    dalecyt Well-Known Member

    Age:
    29
    Posts:
    1,006
    Likes Received:
    0
    Joined:
    Mar 15, 2007
    Location:
    Glasgow
    how do you do that? mines having the same sorta problem
     
  6. Zxvure

    Zxvure Banned from GR

    Posts:
    130
    Likes Received:
    0
    Joined:
    Dec 20, 2008
    Tools > Clear Private Data
     
  7. nategonewild

    nategonewild Well-Known Member

    Age:
    30
    Posts:
    108
    Likes Received:
    0
    Joined:
    Sep 21, 2008
    Location:
    Michigan
    Most likely a cookies/cache problem, if not I'd re-install, I had the same sort of problem a while back and deleting temporary files fixed it for me
     

Share This Page