Windows Life messenger

Discussion in 'Gaming' started by -QuickSilver-, May 30, 2007.

  1. -QuickSilver-

    -QuickSilver- Senior Member

    Posts:
    3,210
    Likes Received:
    0
    Joined:
    Jun 6, 2005
    Hi all i got windows life messenger for about 2 months or something

    and since this afternoon My MSN name doesn't shows the songs i listen to i have ticked to ability to "allow see others what song i'm listening to" the song plays in windows media player 10 (so not in realplayer or something)

    anyone can help me quick pls?
     
  2. spartan117

    spartan117 Senior Member

    Age:
    31
    Posts:
    1,794
    Likes Received:
    0
    Joined:
    Oct 31, 2005
    Location:
    San Antonio, TX, USA
    Try exiting out of both programs and opening them again. I never really cared about people seeing what I was listening to. Usually refreshing both of them should work. If not, I don't know what to tell you. I know it works with iTunes for me though.
     
  3. Phili G

    Phili G Well-Known Member

    Age:
    31
    Posts:
    1,498
    Likes Received:
    0
    Joined:
    Oct 5, 2005
    Location:
    England!
    its windows live messenger btw ;)
     
  4. Nostradamus.

    Nostradamus. Well-Known Member

    Posts:
    454
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    You need to set it up to do it.

    My friend told me how to but i forget look it up on google.
     
  5. Shock

    Shock Well-Known Member

    Age:
    34
    Posts:
    759
    Likes Received:
    0
    Joined:
    Mar 3, 2005
    Location:
    Ohio, USA
    Go to Windows Media Player and click on Tools - Plugins. The option to turn on what you're listening to should be in the list. If it's already on, try turning it off and back on.
     
  6. arbiter2005

    arbiter2005 Well-Known Member

    Age:
    32
    Posts:
    1,012
    Likes Received:
    0
    Joined:
    Jul 26, 2005
    Location:
    England, Hull
    In windows media player go to tool > plugins and make sure the Live messenger plugin is ticked
     

Share This Page