this this makes me depressed.

Discussion in 'Gaming' started by InsaneKid, Jun 27, 2007.

  1. InsaneKid

    InsaneKid Senior Member

    Age:
    29
    Posts:
    2,192
    Likes Received:
    0
    Joined:
    Jan 14, 2006
    Location:
    Malaysia .
    [​IMG]
    Shot at 2007-06-27

    picture is self explanitory ..

    but , anyway , one day , i was setting something in somewhere .
    & i must have clicked something to change the setting .


    Normal setting : *double clicks an icon* - icon folder comes up.

    MY stupid setting *double clicks an icon* - Search box comes up .



    PLEASE PLEASE HELP ME ! I dont wanna reformat my computer ):

    I'll give out all my creds in nessesary !
     
  2. Aedus

    Aedus Senior Member

    Age:
    36
    Posts:
    2,314
    Likes Received:
    0
    Joined:
    May 10, 2006
    Location:
    London, England
    Start > All programs > Accessories > System Tools > System Restore


    And restore your computer to a time before it started happening.
     
  3. BetaMerc

    BetaMerc Well-Known Member

    Age:
    31
    Posts:
    1,044
    Likes Received:
    0
    Joined:
    Mar 6, 2006
    Location:
    Walk in the Street, go to the sewer, go down, to t
  4. GR.Konvict

    GR.Konvict Well-Known Member

    Age:
    16
    Posts:
    3,823
    Likes Received:
    0
    Joined:
    Jul 30, 2004
    Location:
    :o
    Waiding through that text make me vomit. Dude, i might have the answer toy uor troubles. I'll PM you if i know for sure.
     
  5. GR.Konvict

    GR.Konvict Well-Known Member

    Age:
    16
    Posts:
    3,823
    Likes Received:
    0
    Joined:
    Jul 30, 2004
    Location:
    :o
    Ok, so yeah.

    I have looked a a couple of reputable sites of a quick fix that involves opening a command prompt and typing the following:

    regsvr32 /i shell32.dll

    (to get to the copmmand promt, Start > Assessories > Command.)

    If that doesn't work, i have anopther way which involves editing your directory, but we'll start simple. :D
     
  6. bigb88 (aka) SCH

    bigb88 (aka) SCH Well-Known Member

    Age:
    34
    Posts:
    238
    Likes Received:
    0
    Joined:
    Nov 23, 2006
    Location:
    -Hamilton/SteelCity-
    bro that is a part of windows - there is a few programs to knock an remove crap from the rightclick menu so can lookin into that but - yea there is nothin wrong an u did nothin bro lol its normal u are click on a folder an do search now if it was there when u just click on the desktop an did then there would of been a prob there

    but u are good u did nothin wrong

    Merged Post:


    an if that is comin up - i think i know what it is - go to start an control panel an click on mouse i think the buttons got switched i didnt really read what u said tell now - i think it went to left hand ppl or something try that k
     
  7. GR.Konvict

    GR.Konvict Well-Known Member

    Age:
    16
    Posts:
    3,823
    Likes Received:
    0
    Joined:
    Jul 30, 2004
    Location:
    :o
    Dude, your grammar and spelling is so bad. It's hard enough shifting through a block of text but trying to work out what you have said is another thing.

    From a well respected site:

    Q. When I create a new folder on the desktop and then try to open it by double-clicking, it opens up the Search Companion. I have to right click the shortcut and then left click on "Open" or "Explore" to be able to simply view the contents of the folder. Any thoughts? No one around here can make a guess.

    A. According to Microsoft, this behavior can occur when you open the Edit File Type dialog box for the Drive or File Folder registered file types.

    Microsoft acknowledges that this is a problem in Knowledge Base article #321379 and offers the following fix:

    1. Start Registry Editor (Regedt32.exe).
    2. Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
    HKEY_CLASSES_ROOT\Directory\shell
    If this problem occurs with drives:
    HKEY_CLASSES_ROOT\Drive\shell
    3. Click Modify on the Edit menu.
    4. Type none in the Value data box, and then click OK.
    5. Quit Registry Editor.

    But before you do that, i advice you do the thing i posted earlier.

     
  8. bigb88 (aka) SCH

    bigb88 (aka) SCH Well-Known Member

    Age:
    34
    Posts:
    238
    Likes Received:
    0
    Joined:
    Nov 23, 2006
    Location:
    -Hamilton/SteelCity-
    bro that is not his prob - what is wrong is the click buttons are switched

    he has to go to

    start an then click on control panel when it opens click on mouse and then u will see the click options they got switched so when he is double clickin it doin the left button on the mouse an not the right

    which is bring up the menu u see in the pic - he has to switch em back so when he double clicks it - it will open the folder -

    what u posted is to add an remove stuff from the menu an that is not the prob here

    Merged Post:


    k as u can see in this pic - the blue is on the left - on his options its proly on the right so he will need to uncheck the box that he can see in the pic

    http://www.i-imagehost.com/uploads/c10ec22b6d.png

    [​IMG]
     
  9. Gacus

    Gacus Banned from GR

    Age:
    31
    Posts:
    7,014
    Likes Received:
    0
    Joined:
    Dec 3, 2005
    Location:
    Belgium
    bigb88 (aka) SCH you're wrong, because read what he said, when he double click his search window opens.

    if u set for a sec the right button as the enter button and left button as right option button, u will see if u click twice on the left button the search menu isn't opening . :)
     
  10. <HITMAN

    <HITMAN Well-Known Member

    Posts:
    2,915
    Likes Received:
    0
    Joined:
    Sep 25, 2005
    Location:
    I like how this Has more views than My topics
    try this i rly dont no wht u mean

    Hold the mouse button over Open and Drag it up ( keep the mouse held down ) until its the 1st
     
  11. bigb88 (aka) SCH

    bigb88 (aka) SCH Well-Known Member

    Age:
    34
    Posts:
    238
    Likes Received:
    0
    Joined:
    Nov 23, 2006
    Location:
    -Hamilton/SteelCity-

    --------------
    an look wat he said



    Normal setting : *double clicks an icon* - icon folder comes up.

    MY stupid setting *double clicks an icon* - Search box comes up .

    that is cuz of what i said - so i know i am not wrong here - an also everyone might be messed up on this cuz he didnt really say an has the screenshot a lil messed up but when he looks at this he can try an see i am 100% sure i am right on this

    an if he says when he clicks on search the search windows opens u cant change that lol its part of windows anyways
     
  12. -=DaRKSTaR=-

    -=DaRKSTaR=- Senior Member

    Age:
    35
    Posts:
    3,949
    Likes Received:
    0
    Joined:
    Mar 30, 2005
    Location:
    England, UK
    hm it looks like your context menu/shell got messed

    Did you install or uninstall something recently .. happened to me once but cant remember how i fixed it since it was years back

    But i feel untitled's post is the closest you can can get since hes on the right lines & NO ITS NOT STICKY KEYS lolz

    The very first action you get is open on the context menu not search but since he hasnt got open as the main command its opening up the search ... its nothing to do with the mouse - Something went wrong in the registry

    How to Fix Double Click Always Opens Search in Windows Explorer
    If you mess around in the registry, or install some different software packages that add things to the right-click menu, you can end up with a problem where the default action on a folder is always "Search…", even though you set it to something else.

    There's a quick and easy fix for this problem. Open up regedit.exe by using Start\Run and then browse down to this registry key:

    HKEY_CLASSES_ROOT\Directory\shell

    Double-click on the default value and set it to "none" without the quotes, as seen here:


    [​IMG]


    This will restore the normal behavior.

    Update

    If you are also experiencing this problem when you try to click on a drive, you can run this command from the run box or command prompt:

    regsvr32 /i shell32.dll

    This should restore the normal behavior.


    DARKSTAR
     
  13. franciscos

    franciscos Well-Known Member

    Posts:
    77
    Likes Received:
    0
    Joined:
    Jun 8, 2007
    do u have any 3rd party software that messes with the mouse clicks? if so check the settings
     
  14. InsaneKid

    InsaneKid Senior Member

    Age:
    29
    Posts:
    2,192
    Likes Received:
    0
    Joined:
    Jan 14, 2006
    Location:
    Malaysia .
    thank you everyone but unfortunately , i've reformated my computer to Vista so the problem s no longer there .


    as if right now , im repping everyone that tried helped.
     
  15. GR.Konvict

    GR.Konvict Well-Known Member

    Age:
    16
    Posts:
    3,823
    Likes Received:
    0
    Joined:
    Jul 30, 2004
    Location:
    :o

Share This Page