Issues With Saving Renders

Discussion in 'Gaming' started by Amora-Bunny, Mar 23, 2006.

  1. Amora-Bunny

    Amora-Bunny Well-Known Member

    Posts:
    597
    Likes Received:
    0
    Joined:
    May 28, 2005
    I need some help with a quick refresh. I use to remember how to get it to work but forgot; The problem is, that when I go to save renders it saves as PNG. But as time goes on it says it will only save in BMP format, even though the actual file is PNG (Only option in the 'Save as Type' field) . Does anyone know the process on how to correct this issue?

    Thanks in advance.
    ~AB
     
  2. Equivalent Exchange

    Equivalent Exchange Well-Known Member

    Posts:
    1,466
    Likes Received:
    0
    Joined:
    Nov 9, 2005
    Image > Mode

    Make sure its set to RGB Color
     
  3. Amora-Bunny

    Amora-Bunny Well-Known Member

    Posts:
    597
    Likes Received:
    0
    Joined:
    May 28, 2005
    I don't mean while editing it, I mean saving it to my PC while looking through the render threads in the forums. It won't save as PNG anymore, the only option I can have is BMP.
     
  4. -=DaRKSTaR=-

    -=DaRKSTaR=- Senior Member

    Age:
    35
    Posts:
    3,949
    Likes Received:
    0
    Joined:
    Mar 30, 2005
    Location:
    England, UK
    Go to file > Save for Web > Select PNG-24 from the drop down list

    That should let you save it
     
  5. MonsterLishis

    MonsterLishis Well-Known Member

    Age:
    30
    Posts:
    959
    Likes Received:
    0
    Joined:
    Mar 16, 2005
    Location:
    Philly
    I don't want to sound like one of the firefox whores but here I go :P:

    I had this problem with IE also, just get firefox :P
     
  6. DarkPrince11

    DarkPrince11 Well-Known Member

    Age:
    29
    Posts:
    772
    Likes Received:
    0
    Joined:
    Mar 22, 2006
    Location:
    Deer Park, New York
    yea IE doesnt handle PNG files to well...for me at least...not even IE 7...just get Firefox, Opera, or w.e other browser you want.
     
  7. Abet

    Abet Senior Member

    Posts:
    4,338
    Likes Received:
    0
    Joined:
    Oct 9, 2004
    try clearing out your internet cache and cookies and delete the files in the tools options.

    tools>internet options and see if it will help, usually it does a bit.

    *sometimes it may be the host site where they upload image*
     
  8. ImperialPanda

    ImperialPanda Well-Known Member

    Posts:
    613
    Likes Received:
    0
    Joined:
    Sep 18, 2005
    Just get firefox or IE7

    Clearing the cache worked once for me and then doesn't work anymore. -_-
     

Share This Page