Help with Themes

Discussion in 'Gaming' started by `Kakashi, Jun 11, 2007.

  1. `Kakashi

    `Kakashi Banned from GR

    Age:
    36
    Posts:
    1,337
    Likes Received:
    0
    Joined:
    Aug 5, 2005
    Location:
    usa
    Whenever I try to load a theme from the WinXP theme hack, it changes the window designs, but the task bar doesn't change at all. Here is a screenshot to show you what I mean:
    [​IMG]

    Does anyone know how I can fix this?
     
  2. .ZERO

    .ZERO Nigga wit a PSD

    Age:
    30
    Posts:
    2,220
    Likes Received:
    1
    Joined:
    May 28, 2006
    Location:
    #gamerenders
    reinstall the hack, by the way have you restarted the system after installing it?
     
  3. `Kakashi

    `Kakashi Banned from GR

    Age:
    36
    Posts:
    1,337
    Likes Received:
    0
    Joined:
    Aug 5, 2005
    Location:
    usa
    I've done both of those already..
     
  4. .ZERO

    .ZERO Nigga wit a PSD

    Age:
    30
    Posts:
    2,220
    Likes Received:
    1
    Joined:
    May 28, 2006
    Location:
    #gamerenders
    tried using a different theme?

    and did you select the right windows build?
     
  5. Phili G

    Phili G Well-Known Member

    Age:
    31
    Posts:
    1,498
    Likes Received:
    0
    Joined:
    Oct 5, 2005
    Location:
    England!
    have you simply patched the uxtheme.dll?

    what are you using to apply the theme?
     
  6. `Kakashi

    `Kakashi Banned from GR

    Age:
    36
    Posts:
    1,337
    Likes Received:
    0
    Joined:
    Aug 5, 2005
    Location:
    usa
    yeah, I patched it
     
  7. [.Xero.]

    [.Xero.] Well-Known Member

    Posts:
    374
    Likes Received:
    0
    Joined:
    Oct 20, 2006
    Re-patch it using the one from DA.
     
  8. `Kakashi

    `Kakashi Banned from GR

    Age:
    36
    Posts:
    1,337
    Likes Received:
    0
    Joined:
    Aug 5, 2005
    Location:
    usa
    tried that, even stuff like windowsblinds or stylexp wont change the start bar
     
  9. IEaGLeZI

    IEaGLeZI Active Member

    Posts:
    26
    Likes Received:
    0
    Joined:
    Jun 11, 2007
    I used to use stylesXP and WindowsBlinds and i never had this problem..The only problem i had is that the buttons wuld look messed up and colors wuld be wrong but this never happened to me
     
  10. Hadouken

    Hadouken Well-Known Member

    Age:
    34
    Posts:
    5,273
    Likes Received:
    0
    Joined:
    Jun 1, 2006
    Location:
    Boston, Massachusetts
    I had this same exact problem before. Maybe you need to update the graphics driver? Thats what I did and it started working fine.
     
  11. [.Xero.]

    [.Xero.] Well-Known Member

    Posts:
    374
    Likes Received:
    0
    Joined:
    Oct 20, 2006
    updates I guess, do em all, auto MS update, graphics update...
     
  12. .ZERO

    .ZERO Nigga wit a PSD

    Age:
    30
    Posts:
    2,220
    Likes Received:
    1
    Joined:
    May 28, 2006
    Location:
    #gamerenders
    its a long shot but dodgy explorer.exe copy maybe? o_O
     
  13. franciscos

    franciscos Well-Known Member

    Posts:
    77
    Likes Received:
    0
    Joined:
    Jun 8, 2007
    maybe its seperate or something. try reinstalling the patch or something
     
  14. Phili G

    Phili G Well-Known Member

    Age:
    31
    Posts:
    1,498
    Likes Received:
    0
    Joined:
    Oct 5, 2005
    Location:
    England!
    it might be a dodgy theme? I had a couple like that
     

Share This Page