Help Me Out Please.

Discussion in 'Gaming' started by [Skyline., Aug 5, 2006.

  1. [Skyline.

    [Skyline. Senior Member

    Posts:
    1,646
    Likes Received:
    0
    Joined:
    Sep 5, 2004
    Got it working, but now the microphone isn't working. I got the audio working, and the microphone cabling is on the same cable. So I know its in. And the mic is conected, ect.
     
  2. Member 100.000

    Member 100.000 Well-Known Member

    Posts:
    254
    Likes Received:
    0
    Joined:
    Jul 21, 2006
    did u get a sound card?
     
  3. .//XeN-

    .//XeN- Well-Known Member

    Age:
    31
    Posts:
    1,387
    Likes Received:
    0
    Joined:
    Sep 18, 2005
    Yes, if you didnt have a sound card then that would be the problem :)
     
  4. xFeaRx

    xFeaRx Senior Member

    Age:
    30
    Posts:
    500
    Likes Received:
    0
    Joined:
    Feb 16, 2006
    Location:
    United Kingdom
    Does it have the jacks in the back? if so u have onboard sound, try instaling the sound driver from the mobo disk provided
     
  5. [Skyline.

    [Skyline. Senior Member

    Posts:
    1,646
    Likes Received:
    0
    Joined:
    Sep 5, 2004
    Yeah, I did install the drivers, and everything from the mobo disk and video card disk. It is onboard audio, and I enabled it in BIOS etc.
     
  6. Blooper008

    Blooper008 Well-Known Member

    Posts:
    1,535
    Likes Received:
    0
    Joined:
    Mar 17, 2005
    So? Whats your problem then? Stick in the cable?
     
  7. [Skyline.

    [Skyline. Senior Member

    Posts:
    1,646
    Likes Received:
    0
    Joined:
    Sep 5, 2004
    The cable is in. Its not working. Thats the problem.
     
  8. Jammie

    Jammie Well-Known Member

    Age:
    30
    Posts:
    768
    Likes Received:
    0
    Joined:
    Apr 24, 2005
    Location:
    Larne, Northern Ireland
    Did you download an update for it from windows update? The update Microsoft supplies isn't compatible with most setups. I would suggest rolling back the audio drivers (that's if you've updated them using windows update)
     
  9. xFeaRx

    xFeaRx Senior Member

    Age:
    30
    Posts:
    500
    Likes Received:
    0
    Joined:
    Feb 16, 2006
    Location:
    United Kingdom
    your speakers dont work? fuse is blown on ur amp?

    now weres my creds :unsure:
     
  10. up2ditime

    up2ditime Well-Known Member

    Age:
    31
    Posts:
    805
    Likes Received:
    0
    Joined:
    Nov 26, 2005
    Location:
    Guyana
    did u test it on more than one set of speakers also check in the bios for the audia it can carry more than one things u have to enable not jus tonboard audio but the channels and so try that and the latest drivers
     
  11. jberlinsky

    jberlinsky Well-Known Member

    Posts:
    398
    Likes Received:
    0
    Joined:
    Apr 6, 2006
    Make sure that your speakers are powered, etc. all the n00b stuff (check the cabling for problems, etc.), then uninstall all the sound-related drivers. Reboot and reinstall the drivers. Reboot. Play a sound file that you KNOW has audio (make sure your volume is up in the software volume control and the knob on your speakers). If its still not working, consult your sound card or motherboard manufacturer
     
  12. [Skyline.

    [Skyline. Senior Member

    Posts:
    1,646
    Likes Received:
    0
    Joined:
    Sep 5, 2004
    Yeah, I got it working, lmfao, it was the cabling. I plugged it in wrong, LMFAO!!!! But now my mic won't work...
     
  13. jberlinsky

    jberlinsky Well-Known Member

    Posts:
    398
    Likes Received:
    0
    Joined:
    Apr 6, 2006
    ill take my creds for telling you it was the cabling please :)

    lmao
     
  14. [Skyline.

    [Skyline. Senior Member

    Posts:
    1,646
    Likes Received:
    0
    Joined:
    Sep 5, 2004
    I figured it out early early today. So actually I never read your post till about 4 mins ago. =)

    But my mic doesn't work now. Help me on that, and you will get creds. cabling is right, since it is the same cable that does the speakers. Mic works fine, and is plugged it.
     
  15. jberlinsky

    jberlinsky Well-Known Member

    Posts:
    398
    Likes Received:
    0
    Joined:
    Apr 6, 2006
    I have personally had problems with my mike...heres what I do

    Turn off your computer, unplug the mic. turn the switch on. reconnect the mike; turn on your computer

    If that doesnt work...reinstall your sound drivers (yes, they do have something to do with your mike) using the method that I posted before
     

Share This Page