Firefox Running Very Slow.

Discussion in 'Gaming' started by Aedus, Mar 28, 2007.

  1. Aedus

    Aedus Senior Member

    Age:
    36
    Posts:
    2,314
    Likes Received:
    0
    Joined:
    May 10, 2006
    Location:
    London, England
    Recently (Yesterday) my firefox browser began running very very slow, I don't mean slow as in taking up too much memory, it runs slow as if my internet speed has suddenly dropped to 56k, some pages won't even load...
    Yet internet explorer still works perfectly with my internet connection and pages load instantly as firefox used to do so before.

    I tried a system restore to a few days ago when firefox worked perfectly, yet to no avail, is there anything that anyone can suggest to help out? I'm pretty much stuck and open to any suggestions, browsing the internet just isn't the same without firefox :tongue: :tongue:

    Thanks
     
  2. AG xCore

    AG xCore Well-Known Member

    Posts:
    965
    Likes Received:
    0
    Joined:
    Aug 9, 2006
    Location:
    Miami, Florida
    Yea my fire fox is running reallllly slow. Can someone help?
     
  3. AG Alx

    AG Alx Well-Known Member

    Age:
    29
    Posts:
    1,389
    Likes Received:
    0
    Joined:
    Oct 18, 2006
    Location:
    England
    Have you tried deleting cookies and clearing your caches?

    That sometimes helps me.
     
  4. Xcreep

    Xcreep Well-Known Member

    Age:
    16
    Posts:
    238
    Likes Received:
    0
    Joined:
    Mar 12, 2007
    Location:
    Sickbay #67 on H.M.S rustytoes.
    And try this:

    1.Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:

    network.http.pipelining network.http.proxy.pipelining network.http.pipelining.maxrequests

    Normally the browser will make one request to a web page at a time. When you enable pipelining it will make several at once, which really speeds up page loading.

    2. Alter the entries as follows:

    Set "network.http.pipelining" to "true"

    Set "network.http.proxy.pipelining" to "true"

    Set "network.http.pipelining.maxrequests" to some number like 30. This means it will make 30 requests at once.

    3. Lastly right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0". This value is the amount of time the browser waits before it acts on information it recieves.

    If you're using a broadband connection you'll load pages MUCH faster now!

    i done it one my one, and it does have a notice-able difference.

    Merged Post:


    BTW, only for broadband users!!!
     
  5. Aedus

    Aedus Senior Member

    Age:
    36
    Posts:
    2,314
    Likes Received:
    0
    Joined:
    May 10, 2006
    Location:
    London, England
    Thanks for that, I did it and it makes it much faster, it didn't fix the problem but now its much better, thanks!
     
  6. Xcreep

    Xcreep Well-Known Member

    Age:
    16
    Posts:
    238
    Likes Received:
    0
    Joined:
    Mar 12, 2007
    Location:
    Sickbay #67 on H.M.S rustytoes.
    Always welcome.
     
  7. Zohair

    Zohair Formerly zohBOT

    Posts:
    6,128
    Likes Received:
    0
    Joined:
    Dec 18, 2005
    Location:
    Cave
    Code:
    Here is the tutorial by which you can make your Internet Browsing faster using Firefox. You can also download the plug-in named Faster fox. (But I personally suggest you do this)
    
    1. Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:
    * network.http.pipelining
    * network.http.proxy.pipelining
    * network.http.pipelining.maxrequests
    
    Normally the browser will make one request to a web page at a time. When you enable pipelining it will make several at once, which really speeds up page loading.
    2. Alter the entries as follows: (by double clicking them)
    * Set "network.http.pipelining" to "true"
    * Set "network.http.proxy.pipelining" to "true"
    * Set "network.http.pipelining.maxrequests" to some number like 30. This means it will make 30 requests at once. (I changed mine to 100, works great.)
    3. Lastly right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0". This value is the amount of time the browser waits before it acts on information it receives.
    Enjoy!

    Edit: Ahh looks like I am late :P
     

Share This Page