Failed to query TCP/IP settings

Discussion in 'Tech' started by charlotba, Sep 4, 2010.

  1. charlotba

    charlotba New Member

    Age:
    32
    Posts:
    1
    Likes Received:
    0
    Joined:
    Jul 28, 2010
    Hello Everyone,

    I recently reinstalled Windows XP SP 2 as my PC was very sluggish and I don't recall ever doing a reinstall since I bought this PC six years ago!

    I ran the File and Settings Transfer Wizard prior to my reinstall.

    The install went smoothly and I transferred my original setting back to my PC after the install.

    However, since the reinstall I'm unable to connect to the Internet and I'm also having problems connecting my wireless printer.

    I connect to the Internet through a cable modem.

    I also have a NETGEAR wireless router which connects my laptop and my Canon Pixma MX860.

    I can still connect to the Internet with my laptop and can access the web as well as the Optonline.net mail server
    .
    I ran the new connection Wizard selecting "connect to the Internet" then "set up my connection manually" then "connect using a broadband connection that is always on".

    The next screen read "completing the new connection Wizard, your broadband connection should already be configured and ready to use…".

    However, when I use Internet explorer to try to access the web I get an error message that reads "the page cannot be displayed, the page you are looking for is currently unavailable…".

    This same error message also recommends checking the option to "automatically detect settings" which I already had checked.

    I've also done the following but still cannot connect:

    - I right clicked the 1394 network connection and clicked "repair" and got the following error "failed to query TCP/IP settings of the connection".

    - I looked at my bios settings to ensure that the integrated NIC card was set to "ON".

    - Per a user that was having a similar problem, I renamed my TCPIP.sys files to TCPIP.sys.old and rebooted and retried the new connection but still had the same problem.I did notice that new TCPIP.sys files were created.

    - I deleted the 1394 net adapter in the settings under system/device manager and reinstalled it by right clicking "network adapters" and selected "scan for hardware changes".

    - I noticed there are all yellow question marks next to "other devices" and all the devices listed under that including ethernet controller, multimedia audio controller, multimedia controller, PCI modem, and video controller.

    - Unplugged and then plugged in my cable modem to reset it.

    I noticed when I right-clicked Network Connections/1394 communication 3 properties/Internet protocol (TCP/IP) there is a button to "install" as well as "properties" but the "uninstall" button is grayed out, does that mean that TCP/IP is not installed on this PC?

    When I click "properties" the option to "obtain an IP address automatically" was checked off.

    Does this mean that TCP/IP is in fact installed on this PC? The Uninstall button being grayed out leads me to believe TCP/IP is not installed on the PC.

    Does all this have anything to do with why I can't get my wireless printer to connect wirelessly? The only other thing I can try is to reinstall the operating system but I'm trying to avoid that as it takes so long. Regarding the reinstall, I was doing it from an Dell OEM disk which had an option to install other Windows components and IIS was one of those components.

    I don't recall the exact description however it had something to do with Internet connections and TCP/IP. However, when I tried to install it I was prompted for a second Windows install disk but my PC only came with the one install disk.

    Is that IIS software something I can download from Microsoft and will that fix my problem?

    Thanks in advance for any info you can provide!

    Dan G. in CT

    __________________
    gia sư
     
  2. Neuron

    Neuron Senior Member

    Age:
    29
    Posts:
    2,505
    Likes Received:
    0
    Joined:
    Dec 22, 2007
    Location:
    US
    Can you access your router? 192.168.1.1?

    Is your IP and subnet mask properly configured? Is your default-gateway correct? DNS? The list goes on and on.
     
  3. 1Tim3

    1Tim3 Well-Known Member

    Posts:
    77
    Likes Received:
    0
    Joined:
    May 28, 2010
    What it probably is, is that the driver for you NIC card isn't installed. With a fresh install all drivers go bye bye. So what I would recommend is figure out what NIC card you have, or if its an onboard NIC what motherboard you have, go to the manufactures website and download the latest drivers.

    This is common after reinstalling an operating system. It has happened to me on more than one occasion. So get online from a computer that you can get online with put the driver on a thumb drive, take the thumb driver back to the computer that you reinstalled the OS on and install the NIC driver.
     
  4. ghesha

    ghesha New Member

    Age:
    41
    Posts:
    1
    Likes Received:
    0
    Joined:
    Sep 11, 2010
    Professional vpn Service

    Sooner or later anyone of us comes to thinking about safety and protecting our personal information while using Internet.
    Do you want your correspondence to be unavailable to third parties? Do you want to get access to sites which are blocked?
    Is your ISP blocking VoiP, etc.? Our service is for anyone who cares about being safe and anonymous on the Net!


    High-quality and professional VPN service

    vpn.insorg.ors offers professional quality VPN service from socks 5 service of proxy.insorg.org


    - encrypted channel
    - no logs or statistics recorded
    - automated payments, subscription and prolongation of subscription. Various payment systems: Liberty Reserve, Webmoney
    - DoubleVPN,OpenVPN and PPTP VPN – you can use any of them
    - servers are located in USA, Austria, Germany, Netherlands, Panama, Latvia, France, UK
    - high speed
    - 6 subscription plans providing access to all of our servers!!!
    - the same prices for DoubleVPN, OpenVPN and PPTP VPN
    - all customers are provided with a utility to reinforce VPN security (no traffic is lost in case of connection failures, etc.) free of charge
    - Single OpenVPN connection via different ports (to by-pass limitation in Internet access)
    - request your 1 hour free trial by ICQ 802034
    - static IP addresses in Germany and USA

    Pricing:

    $1.3/24 hours
    $7.5/7 days
    $20/1 month
    $55/3 months
    $105/6 months
    $190/12 months
    $20/1 month for PPTP VPN static IP

    Learn more at http://vpn.insorg.org/ , http://safe-inet.com/
    Customer support: ICQ 802034
     

Share This Page