Coding Help

Discussion in 'Gaming' started by home_fry, Apr 1, 2008.

  1. home_fry

    home_fry Well-Known Member

    Posts:
    226
    Likes Received:
    0
    Joined:
    Oct 11, 2005
    I'm coding a web layout for my first time and I've been running alright except for this one problem. I had everything set-up like I wanted, but then when I started to add text in the middle, the right-side image moved over and I don't know how to fix this. I'm sure an experienced coder could help me out here! THANKS

    Here is what I'm dealing with. I have a feeling its something to do with the set-up of my table. It looks like the text is pushing the picture out, but that's not the case as the picture was pushed out even when I only had the Welcome up.

    http://img119.imageshack.us/img119/205/screenty2.jpg
     
  2. Nicasus

    Nicasus Been watching you all day

    Posts:
    4,809
    Likes Received:
    0
    Joined:
    Oct 28, 2005
    Location:
    The Netherlands
    What I would do, is add a css code:

    #content{ width: 600px }

    (or however you want it before it moves the image).

    Then where you want to enter text put this at the beginning: <div id="content"> and this at the end: </div>

    E.g.:

    <div id="content">"Lorem Ipsum dolor sit amet etc. yadayada etc."</div>


    Hope that helps.
     
  3. home_fry

    home_fry Well-Known Member

    Posts:
    226
    Likes Received:
    0
    Joined:
    Oct 11, 2005
    hmm I tried that, didn't work. Any other help would be great!

    Check your pms Nicasus :)
     
  4. MattMann

    MattMann Well-Known Member

    Posts:
    334
    Likes Received:
    0
    Joined:
    May 31, 2004
    Location:
    Chicago, IL USA
    post the code then i could help..

    The solution depends on how your table is set up
     
  5. AKW

    AKW Senior Member

    Age:
    32
    Posts:
    2,312
    Likes Received:
    0
    Joined:
    Oct 18, 2004
    Location:
    Athens, Tennessee, USA
    As well as if you are using a Style sheet...

    A lot of factors

    Explain everything and you will get more help. =P

    Sounds like you missed a <div> in there somewhere though.

    Use something like ES-Computing EditPlus2 or a coding program and it will help a WHOLE Lot... if you aren't already. I suggest EditPlus 2 though, I use it constantly.
     
  6. kryzzie

    kryzzie Well-Known Member

    Posts:
    46
    Likes Received:
    0
    Joined:
    Apr 7, 2008
    I could help with the coding if you could provide the code. You can remove all image links if you'd like. I believe it is a syntax error judging from the image but I cannot confirm this without viewing the code. I am a freelance web designer by the way (though I only accept commissions from friends ^.^) :-)
    The possible problems (judging from the preview image):
    - the stylesheet that applies for that section may have a syntax error OR the values for the content properties were entered wrongly
    - the tags around that section may have a syntax error (misspelling of variable or tags not opened/closed properly)
    - insufficient properties set to restrict the positioning of the related content

    Try to look at the possible problems step by step and see if you can find what went wrong. By the way, I self-learn web design and coding so I am no where near -----. I am giving advice based on experience so please don't punish me if my suggestion don't work >.<
     

Share This Page