Can't Connect To The Internet :(

Discussion in 'Gaming' started by Tsunade, Jul 14, 2006.

  1. Tsunade

    Tsunade Well-Known Member

    Age:
    38
    Posts:
    641
    Likes Received:
    0
    Joined:
    Sep 11, 2005
    Location:
    Konoha
    Okay, firefox won't go into my e-mail, yahoo won't search, and I can't go to MANY sites like https://support.ati.com/ics/support/default...dge&folderID=27 (need to upgrade)... IE v7 WON'T even connect to the internet... now I have no spyware (as far as I can tell)

    I went into safemode with networking and EVERYTHING worked... but safemode = ANNOYING


    Anywayz, I got the latest firefox/ie/flash/java installed... any ideas?


    EDIT: READ LAST POST, NOW I CAN'T CONNECT TO ANYTHING AT ALL
     
  2. Drongon

    Drongon Well-Known Member

    Posts:
    912
    Likes Received:
    0
    Joined:
    Apr 9, 2006
    try to clear your cookies/cache , and what program do you use to search for spyware ?

    i recommend Ad-aware, the best program imo.
     
  3. .ZERO

    .ZERO Nig┬Łga wit a PSD

    Age:
    31
    Posts:
    2,220
    Likes Received:
    1
    Joined:
    May 28, 2006
    Location:
    #gamerenders
    and use ewido anti malware
     
  4. Tsunade

    Tsunade Well-Known Member

    Age:
    38
    Posts:
    641
    Likes Received:
    0
    Joined:
    Sep 11, 2005
    Location:
    Konoha
    I use ewido/spybot/add-aware full scan... my cookies ARE cleared... no clue what cashe is...
     
  5. MiCust

    MiCust Well-Known Member

    Posts:
    435
    Likes Received:
    0
    Joined:
    Feb 15, 2006
    Can clear cache in Firfox by going to Tools>Options>Cache>Clear Cache Now
     
  6. Tsunade

    Tsunade Well-Known Member

    Age:
    38
    Posts:
    641
    Likes Received:
    0
    Joined:
    Sep 11, 2005
    Location:
    Konoha
    Not only is IE not working... I tried using Opera and that doesn't connect either

    EDITING: Clearing cashe did not work...
     
  7. Tsunade

    Tsunade Well-Known Member

    Age:
    38
    Posts:
    641
    Likes Received:
    0
    Joined:
    Sep 11, 2005
    Location:
    Konoha
    BUMPZ... really need help

    someone told me to delete the winsock files in

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\W insock
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\W insock2

    which I did and uninstall the ethernet... which I have no clue how to do and this is supposed to promt something.... I got rid of the files... not the ethernet and well... I can't connect to the internet with any browser or messenger or anything... my ass is on the line if my family finds out what I did (I'm using the old computer now)...

    any ideas?
     

Share This Page